1. #1
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    Quick Reply not working for me

    When I type a response and hit quick reply, a dialogue box warns me leaving the site will delete my changes, then i go to a page that tells me my post is too short. It has a box for a title and then the box for the message. I don't understand why it keeps doing this when before I could just type and hit quick reply... I'm on a mac, is there something that could have been changed by my kids mashing the keyboard while I wasn't paying attention?

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  2. #2
    SBR Genie
    SBR Genie's Avatar Moderator
    Join Date: 11-20-14
    Posts: 1,926
    Betpoints: 8832

    ddittie, are you using the same device even before getting this issue?

    BTP
    Week 3
    3-2-0 146 pts

    SBR
    Forum
    Mod
    Squad

    $20
    Angelman
    donation 02/15/2018


  3. #3
    SBR Genie
    SBR Genie's Avatar Moderator
    Join Date: 11-20-14
    Posts: 1,926
    Betpoints: 8832

    It could also be the reason that you're trying to type your reply inside the quoted message, this is in case you're trying to use the "Reply With Quote" option.

    BTP
    Week 3
    3-2-0 146 pts

    SBR
    Forum
    Mod
    Squad

    $20
    Angelman
    donation 02/15/2018


  4. #4
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    weird

    nope im just going down to quick reply, typing and pressing post quick reply
    Last edited by ddittie; 10-12-18 at 11:53 AM. Reason: add picture

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  5. #5
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  6. #6
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    yes

    Yes Genie its the same device.

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  7. #7
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    Phone working test

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  8. #8
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    Still works on my phone. Just laptop is messed

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  9. #9
    SBR Genie
    SBR Genie's Avatar Moderator
    Join Date: 11-20-14
    Posts: 1,926
    Betpoints: 8832

    Quote Originally Posted by ddittie View Post
    Still works on my phone. Just laptop is messed
    Thank you for the screenshot, dditti. We'll refer this matter to proper department to take a look.

    BTP
    Week 3
    3-2-0 146 pts

    SBR
    Forum
    Mod
    Squad

    $20
    Angelman
    donation 02/15/2018


  10. #10
    SBR Forum
    Update your status
    SBR Forum's Avatar Administrator
    Join Date: 12-02-06
    Posts: 4,131
    Betpoints: 203328

    We disabled the auto-save option. Can you try again?

    SBR Bash
    Punta Cana
    Attendee 2/4/2017

    SBR Bash
    Punta Cana
    Attendee 1/31/2015


  11. #11
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    test

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


  12. #12
    ddittie
    ddittie's Avatar SBR PRO
    Join Date: 09-15-12
    Posts: 116

    works on my other user acctsame comp, but not on the main. i added alexa extension is the only difference i can remember

    BTP
    Week 5
    4-1-0 442 pts

    BTP
    Week 3
    5-0-0 469 pts


Top